Wisdom-soft logo   
 

MotionGIF FAQ 

 

Step-by-Step Guides
Support Blog

      Flash video guides
  Operations
  Importing / Editing images
  Animation / HTML
  Other
 
MotionGIF Answers

 

 Operations

How do I select more than one object?

Hold down the Ctrl key and click the objects you need to select.
The first selected object handle color is blue, and the other following objects are green. Formatting is based on the first selected object.

 

How do I select more than one frame?

Frame List shows all the frames. If Frame List is not visible,

  • Click the Frame List button on the Standard toolbar
    - Or -
  • Press Shift+F1

In Frame List, 
To select non-sequential frames, hold down the Ctrl and click frames to add one by one.
To select a series of frames, hold down the Shift key and click the start and end frame.

 

How do I change frame display time?

Doing either of the following will show the frame property sheet. You can change the display time in the Display Time field.

  • Double-click the frame where there is no underlying object
    - Or -
  • Double-click a frame in the Frame List window.

When Property Sheet is shown, clicking a frame in the Frame List window will display the frame properties in Property Sheet. 

 

How do I add objects to a library file?

1. Select your objects (hold down Ctrl for multi-selection), or group them together so they are in one group.
2. Hold down Alt and drag the selected objects onto the library window. Then drop the objects.
3. A new object icon should be created in the library. You may change the name by clicking the name below the icon. You can then just drag the object from the library and add to any frame.

Click here to go to Step-by-Step Guides for more.

 

How do I add frame transition effects?

Adding frame transitions is an easy way to add visual effects to animate your frames. They are frame size images added between two frames to show the frame transition. There are 21 built-in effects to choose from with speed options.

To add frame transition effects,

  • Since new frames are inserted before the current frame, make sure the target frame is the current frame, and click the Insert Frame Transition button on the Standard toolbar.
    - Or -
  • Choose Insert Frame Transition from the Animation menu.

After pressing the Insert button in the Frame Transition dialog, new frames will be inserted before the current frame to show the transition from the previous frame to this one.

Since the inserted frames contain only fixed images, they are less flexible. It's recommended that you finish the previous and target frame completely before adding frame transition effects.

 

Can I copy objects from MotionGIF file A to file B?

Yes. In just two steps,
1. In MotionGIF file A, select the objects you need to copy (hold down Ctrl for multi-selection), and press Ctrl+C, or choose Copy from the Edit menu.
2. Open file B by clicking the Open button on the toolbar or choose Open... from the File menu. Go to the frame you want to have the objects copied, and press Ctrl+V. Or choose Paste from the Edit menu.

 

How do I add a return in a Text object?

Hold down the Shift key and press Enter when editing a text object.

 

 Importing / Editing images

How come the high quality zooming checkbox (HQ zooming) is not enabled on my machine?

High quality zooming is not available on Windows 95/98.
It is available on Windows NT4/2000/ME/XP.

 

How come some pictures cannot be drag & dropped from the browser? How do I import?

If a picture has an Hyperlink set, such as jumping to another page when clicked, the picture cannot be drag & dropped. You can right-click the picture to save or, capture it using the ScreenHunter way.

To import, 
(1) Right-click the picture and choose Properties from the browser pop-up menu. In the Properties box, highlight the Address:(URL) part and press Ctrl+C
.
(2) In MotionGIF, click the Image tool button. In the Open File dialog box, click the File name field to set the focus. Then, press Ctrl+V to paste the address.
(3) Click Open to import.

 

Where do I set the transparent color?

GIF file transparent color can be set through the Animation properties dialog box.

To set GIF transparent color,

  • Click on the Standard toolbar 
    - Or - 
  • Choose Animation Properties from the Animation menu

    Set the GIF transparent color in the dialog box.

If High quality zooming for images is checked, the image may not be transparent even if the color may look close to the transparent color.

Note: After the transparent color is set, all images, shapes with the same color will be transparent (you can't see anymore). For example, if the transparent color is white, you will not see the white color anymore. If it's a red color, you will not see red in images and shapes.

For transparency of an image in the file, click here.

 

Why is an MGF file needed that all imported images are converted to bitmaps?

Since a GIF file only contains fixed images, saving the working file in the MGF file format allows you to retain all the object information contained in your animation.

Therefore, a GIF file itself is less flexible. It's recommended that you keep all editable objects in a MGF file for editing before creating a GIF file.

When an image is imported to MotionGIF, say a JPEG file, it is converted to a bitmap file internally. This is because MotionGIF provides the ability to edit any image bit-by-bit. Using Image Editor, double-clicking the image, you can edit any part of the image.

After editing is complete, you can create an animated GIF file. All images are converted to a small, high quality GIF file.

 
 Animation / HTML

How do I add an animated GIF file to an HTML page?

Adding an animated GIF file to an HTML page is no different than adding any image. 

Click here to go to Step-by-Step Guides for a step-by-step example using FrontPage 2000.

 

My GIF doesn't animate. How do I troubleshoot?

Click here for the troubleshooting guide.

 
 Other

Where are the sample and library files after installation?

Sample and library files are copied to a sub-folder called "SamplesXXX" found in the folder where the main program is installed. The "XXX" will be the version number.

To load a sample, choose Open... from the File menu, and locate the .MGF (MotionGIF File) file in the folder.

To open a library file, choose Open Library... from the Tools menu, and locate the .MGL (MotionGIF Library) file in the folder.

 

 

How is a backup file named?

When the "Automatically take a backup of the original .MGF file before saving" checkbox on the Options/General tab is checked, MotionGIF will automatically take a backup of the original file before saving.

The backup file name format is, 

(original file name)_backupXXX.mgf

where "_backupXXX" is added to the original file name. XXX is a sequential number starting from 1.

 

How do I add a shortcut of MotionGIF on the desktop?

If you don't want to find the program and manually make it, you can reinstall MotionGIF and check "Add a Shortcut to Desktop" in the "Destination Location" dialog box. If you reinstall in the same directory, all MotionGIF settings will not be changed.

If that cannot be done for any reason, you can always do it manually by these easy steps,

To add a shortcut on the desktop
1. Click the Windows Start button, find and highlight MotionGIF 1.2 in the menu (don't click). 
2. Right-click and choose 'Create Shortcut' from the menu. A new MotionGIF 1.2 (2) menu item should be added to the menu.
3. Highlight the newly created menu item, drag it and drop on your desktop.

To add in the Startup group
1. Using the above steps to create a shortcut on desktop.
2. Copy the shortcut to the following folder according to your OS,
     (For Win95/98) {your windows folder}\Start Menu\Programs\StartUp
     (For WinNT) {your windows folder}\Profiles\All Users\Start Menu\Programs\Startup
     (For Win2000/XP) {your windows drive C or D}:\Documents and Settings\{your profile}\Start Menu\Programs\Startup.

   

  Sitemap  Products  Order  Support  Community  About Us  Contacts  Careers  News  Legal Notices  Privacy Policy

Copyright © 2012 Wisdom Software Inc. All rights reserved.
Protected by the copyright laws of the United States, Canada and by international treaties.